anuncio l2.png

Welcome to Lineage2Epic Community

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

Sign in to follow this  
Followers 0
denka

constant fatal errors

hi, i got problem with client. 6-7 times out of 10 i get fatal error when teleporting to any maps, when dying and pressing to go to village i get errors even more often. it's impossible to play i cant even tradechat because of constant errors. 
send help ;d

Share this post


Link to post
Share on other sites

this started happening to me yesterday. im here on the server since day one and since yesterday i cant press to village cuz my game goes not respoding.

Share this post


Link to post
Share on other sites

Do something already wtf. Downloaded new client now i get errors not only when tping but also when running around. Just great thanks

Share this post


Link to post
Share on other sites

We need more info details of the problems... try post pictures of u error, what SO are you using...

Share this post


Link to post
Share on other sites

Download all the files of the server again.animation systextures and etc might help you

Share this post


Link to post
Share on other sites

it's an issue with cemetery fountain zone and half demon mobs... i get the same things when i am farming there

Share this post


Link to post
Share on other sites

Try repatch it, download animations and systextures again... if it is not working then install a clear l2 gracia final client.

Share this post


Link to post
Share on other sites

It's not only cemetry, i get constant crashes on teleports/running around in  ceme/rod. It totally is server sided, because i never had a problem like this. And i've been playing for a VERY long time.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Sign in to follow this  
Followers 0